Issue in updating Invoices
Incident Report for Cargobase
Resolved
This incident has been resolved.
Posted Dec 04, 2018 - 00:45 UTC
Monitoring
a fix has been identified and will be implemented asap - the impact assessment showed that this issue only arrises in cases of 'older' draft e-mails, for given Provider-shipper combinations.
Posted Dec 03, 2018 - 09:40 UTC
Investigating
Some users are experiencing an issue when submitting or updating invoices, after submitting the POD. Affected users are confronted with an error message after selecting the 'Review and submit' option.
Posted Dec 03, 2018 - 02:59 UTC
This incident affected: Cargobase platform.