Some links in e-mail messages link to '404'
Incident Report for Cargobase
Resolved
The issue is now considered resolved.
Affected e-mails were sent between 6:30 UTC and 14:00 UTC.
Posted Oct 18, 2018 - 00:38 UTC
Monitoring
The root cause has been found and the issue is resolved. Some messages arriving within the next hour, could however still be affected.

The problem was caused when forming the link, certain details were included in the URL that did not belong in there. We will continue to monitor for the next few hours.
Posted Oct 17, 2018 - 13:49 UTC
Investigating
It appears that some users are experiencing issues when following links to the Cargobase platform found in recent e-mail notifications. We are working on a fix right now.

In the meantime, we suggest you login into the platform via https://web.cargobase.com and review any events from the Dashboard page.
Posted Oct 17, 2018 - 12:57 UTC
This incident affected: Cargobase e-mail service.