Custom labels replaced with generic titles
Incident Report for Cargobase
Resolved
The issue appears to be resolved. Some users might be required to refresh the page they have open.
Posted Oct 19, 2018 - 16:41 UTC
Investigating
For certain users specific fields names are replaced with generic labels. If you too experience this and are unsure what data to provide, please contact support@cargobase.com.
Posted Oct 19, 2018 - 15:59 UTC
This incident affected: Cargobase platform.