Page rendering in Internet Explorer issue
Incident Report for Cargobase
Resolved
The issue has been identified, and the problems should now be resolved. For the fastest performance, we do still recommend either Google Chrome or Apple Safari.
Posted Dec 27, 2018 - 04:43 UTC
Investigating
We are currently investigating user reports about certain pages, tables and actions not working properly.
These issues seem to be limited to users on Internet Explorer.
We are still investigating the root cause, but in the meantime advise all users to opt for either Google Chrome (https://www.google.com/chrome) or Apple Safari.
Posted Dec 27, 2018 - 02:03 UTC
This incident affected: Cargobase platform.