Limited Access for certain users
Incident Report for Cargobase
Resolved
The issue has now been resolved.
Posted Apr 02, 2020 - 10:03 UTC
Investigating
Due to network issues at our cloud provider, some users are experiencing issues logging in.
We are investigating how to quickly resolve this issue.
Posted Apr 02, 2020 - 06:57 UTC
This incident affected: Cargobase platform.