Some Milestone Events Not Coming In
Incident Report for Cargobase
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 08:45 UTC
Monitoring
A fix has been implemented - all tracking updates should be back to normal. Some users might have received a large number of updates at the same time, this is the result of clearing a 'queue' of updates.

We are investigating if any updates might have been left behind, we will also continue to monitor the situation.
Posted Mar 11, 2021 - 07:11 UTC
Investigating
Some users have reported not receiving the automated mile-stone updates they expect. We are aware of this issue, and are investigating the root cause.
Posted Mar 11, 2021 - 05:37 UTC
This incident affected: Cargobase platform.