Approval Request issues
Incident Report for Cargobase
Resolved
The issue has been resolved.
Posted Nov 26, 2020 - 17:04 UTC
Monitoring
A fix has been implemented, we are now monitoring the effect.
All approvers should see the 'Approval request' option once again, if not; please refresh the screen.
Posted Nov 26, 2020 - 16:53 UTC
Investigating
Some users are reporting not having the 'Approval request' option when trying to approve specific quote requests, we are investigating how to resolve this quickly.

As a temporary workaround, we advise all approvers to install the 'Cargobase - On The Go' app from either the Apple App Store or Google Play Store. Approvals can be granted easily via the app.

Another workaround, is to navigate to the specific quote request via the universal search, or via the 'Requests' section of the platform. Opening a request will navigate you to the approval steps.
Posted Nov 26, 2020 - 15:57 UTC
This incident affected: Cargobase platform.