Tracking Update issue
Incident Report for Cargobase
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:05 UTC
Monitoring
The issue has been resolved and monitoring has been going on for a while.
There might be a situation where certain updates are not being displayed still in the mobile apps, however; this should be sporadically and a solution is underway.
Posted Dec 15, 2021 - 08:40 UTC
Identified
The root cause appears to have been found, and relates to a mismatch between values in a tracking system and an internal system that generates updates. A solution is expected within the next 20 minutes.
Posted Dec 15, 2021 - 06:24 UTC
Investigating
Some users might experience an issue with not seeing all tracking updates.
This issue is being investigated at the moment.
Posted Dec 15, 2021 - 06:02 UTC
This incident affected: Cargobase platform.