Notifications can contain broken links
Incident Report for Cargobase
Resolved
This issue was isolated to a few individual users client side.
Posted Aug 20, 2019 - 01:08 UTC
Monitoring
This issue appears to be related to specific client caching issues. If you are experiencing something similar, ensure you clear your browser cache.
Posted Aug 19, 2019 - 15:19 UTC
Investigating
Some users are experiencing issues in following links in email notifications. We are investigating as we speak.
Posted Aug 19, 2019 - 15:12 UTC
This incident affected: Cargobase e-mail service.