Delayed Creation of Requests and Comments

Incident Report for Cargobase

Resolved

Problem has been resolved and service resumes as normal.
Unfortunately, some manually posted comments between 05:45 and 06:15am UTC might have been lost.
Apologies for the inconvenience.
Posted May 07, 2026 - 06:41 UTC

Investigating

We are currently investigating an issue surrounding the delayed creation of shipments and appearance of comments.
We have identified a root-cause and are working hard to resolve this quickly.
Posted May 07, 2026 - 06:27 UTC
This incident affected: Cargobase platform and Cargobase Mobile Apps.