Limited Platform Access in Europe and Asia
Incident Report for Cargobase
Resolved
The incident is now considered resolved. Apologies for any inconvenience this might have caused.
Posted Jan 14, 2020 - 13:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2020 - 10:42 UTC
Monitoring
The issue should now be resolved for all - but we will continue to monitor the situation.
Posted Jan 14, 2020 - 10:39 UTC
Identified
All traffic should have recovered at this moment - please contact support@cargobase.com if you continue to experience service interruptions.
Posted Jan 14, 2020 - 10:33 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 10:06 UTC
Investigating
We are currently investigating reports that certain users in Europe and parts of Asia are experiencing issues in reaching the Cargobase platform.
Posted Jan 14, 2020 - 10:04 UTC
This incident affected: Cargobase platform.